Freshop - Fiserv Gateway Issue – Incident details

All systems operational

On December 2, 2025 this page will transition to status.ncrvoyix.com


Please ensure you speak with your NCR Voyix Account Executive or Customer Operations Leader if you have questions or to ensure that you are subscribed to the correct components for which you utilize NCR Voyix products, as there are additional items available.


Fiserv Gateway Issue

Resolved
Major outage
Started 5 months agoLasted about 3 hours

Affected

Amazon Web Services

Major outage from 8:02 PM to 10:08 PM, Operational from 10:08 PM to 10:52 PM

Third Party Integrations

Major outage from 8:02 PM to 10:08 PM, Operational from 10:08 PM to 10:52 PM

Google Cloud Platform

Major outage from 8:02 PM to 10:08 PM, Operational from 10:08 PM to 10:52 PM

Third Party Integrations

Major outage from 8:02 PM to 10:08 PM, Operational from 10:08 PM to 10:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Fiserv has implemented a fix and is currently monitoring the result.

  • Identified
    Identified

    Fiserv payments are currently experiencing issues with delayed and failed payment authorizations. We have escalated to Fiserv to get a resolution as soon as possible.