Freshop - FedRAMP Queues – Incident details

All systems operational

On December 2, 2025 this page will transition to status.ncrvoyix.com


Please ensure you speak with your NCR Voyix Account Executive or Customer Operations Leader if you have questions or to ensure that you are subscribed to the correct components for which you utilize NCR Voyix products, as there are additional items available.


FedRAMP Queues

Resolved
Major outage
Started 10 months agoLasted about 2 hours

Affected

FedRAMP

Major outage from 12:36 PM to 2:42 PM, Partial outage from 12:36 PM to 2:42 PM

API

Partial outage from 12:36 PM to 2:42 PM

Data Processing

Major outage from 12:36 PM to 2:42 PM

Third Party Integrations

Partial outage from 12:36 PM to 2:42 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved, we are monitoring.

  • Investigating
    Investigating

    The FedRAMP queues database is experiencing issues. We are working with GCP support to resolve. Emails / notifications, file loads are all impacted. The website is operational.