Freshop - GCP API response time is above normal threshold – Incident details

All systems operational

On December 2, 2025 this page will transition to status.ncrvoyix.com


Please ensure you speak with your NCR Voyix Account Executive or Customer Operations Leader if you have questions or to ensure that you are subscribed to the correct components for which you utilize NCR Voyix products, as there are additional items available.


GCP API response time is above normal threshold

Resolved
Major outage
Started 8 months agoLasted about 4 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved. We will continue monitoring.

  • Monitoring
    Monitoring

    GCP API response time has returned to normal ranges, we will continue to monitor.

  • Investigating
    Investigating

    We're investigating the high latency.