Freshop - Fiserv Gateway Issue – Incident details

All systems operational

Fiserv Gateway Issue

Resolved
Partial outage 0
Started 14 days agoLasted about 23 hours

Affected

Amazon Web Services

Partial outage from 11:04 PM to 9:43 PM

Third Party Integrations

Partial outage from 11:04 PM to 9:43 PM

Google Cloud Platform

Partial outage from 11:04 PM to 9:43 PM

Third Party Integrations

Partial outage from 11:04 PM to 9:43 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Monitoring
    Monitoring

    Fiserv has implemented a fix and is currently monitoring the result.

  • Identified
    Identified

    A number of retailers with Fiserv gateway have been experiencing payment issues throughout the day. Fiserv is aware of it and working on a resolution. If you have any questions, please contact Fiserv support.