Freshop - Google Outage – Incident details

All systems operational

On December 2, 2025 this page will transition to status.ncrvoyix.com


Please ensure you speak with your NCR Voyix Account Executive or Customer Operations Leader if you have questions or to ensure that you are subscribed to the correct components for which you utilize NCR Voyix products, as there are additional items available.


Google Outage

Resolved
Major outage
Started 6 months agoLasted about 3 hours

Affected

Google Cloud Platform

Degraded performance from 6:28 PM to 6:50 PM, Operational from 6:50 PM to 6:50 PM, Degraded performance from 6:50 PM to 9:34 PM

App

Degraded performance from 6:28 PM to 6:50 PM, Operational from 6:50 PM to 6:50 PM, Degraded performance from 6:50 PM to 9:34 PM

API

Degraded performance from 6:28 PM to 6:50 PM, Operational from 6:50 PM to 6:50 PM, Degraded performance from 6:50 PM to 9:34 PM

Data Processing

Degraded performance from 6:28 PM to 6:50 PM, Operational from 6:50 PM to 6:50 PM, Degraded performance from 6:50 PM to 9:34 PM

Third Party Integrations

Degraded performance from 6:28 PM to 6:50 PM, Operational from 6:50 PM to 6:50 PM, Degraded performance from 6:50 PM to 9:34 PM

Websites

Degraded performance from 6:28 PM to 6:50 PM, Operational from 6:50 PM to 6:50 PM, Degraded performance from 6:50 PM to 9:34 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved by Google.

  • Update
    Update

    Google has found the issue and is rolling out a fix. We're continuing to monitor.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    There is a Global Google Outage that maybe impacting certain aspects of the Freshop platform. We are working with Google and will provide updates when possible.