Freshop - Fiserv Payement issues – Incident details

All systems operational

Fiserv Payement issues

Resolved
Major outage
Started 6 days agoLasted 2 days

Affected

Amazon Web Services

Major outage from 6:12 PM to 10:10 PM, Operational from 10:10 PM to 8:09 PM

Third Party Integrations

Major outage from 6:12 PM to 10:10 PM, Operational from 10:10 PM to 8:09 PM

Google Cloud Platform

Major outage from 6:12 PM to 10:10 PM, Operational from 10:10 PM to 8:09 PM

Third Party Integrations

Major outage from 6:12 PM to 10:10 PM, Operational from 10:10 PM to 8:09 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Fiserv payments are working again. Fiserv doesn’t know the cause, but another issue they were experiencing today was resolved and payments started to work not too long after.

    Fiserv will be working on the root cause and also how to prevent this from happening again.

    Please reach out directly to Fiserv with any questions.

  • Identified
    Identified

    Fiserv payments are currently experiencing issues with delayed and failed payment authorizations. We have escalated to Fiserv to get a resolution as soon as possible.