Friday 18th June 2021

Freshop Admin for Web High API Latency

[INVESTIGATING 2021-06-18 9:10 EST] We are experiencing higher than normal API latency on one of the database segments and we are working on it. This is affecting the Admin performance on an intermittent basis. We're investigating the issue.

[RESOLVED 2021-06-18 10:37 EST] We've identified the backend database queries that were causing latency issue and resolved. The API latency is back to normal levels. We will continue to monitor for performance.