Monday 2nd August 2021

Mobile Push Notification Outage

[RESOLVED 2021-08-02 17:05 EDT] Issue has been fixed by onesignal. We are back to full operational status for Push Notifications.

[WATCHING 2021-08-02 15:22 EDT] -- Onesignal has implemented a fix and they are gradually bringing services back online across geographies.

[WATCHING 2021-08-02 13:38 EDT] -- Root Cause identified is our Push Notification provider OneSignal is experiencing a major outage -- https://status.onesignal.com/ We are closely monitoring this on our end.

[INVESTIGATING 2021-08-02 13:36 EDT] -- We are seeing a major outage of push notifications not going out for all of our apps. This is only affecting the stores that are signed up to using Push Notifications.