Wednesday 24th November 2021

Errors with delivery using DoorDash order notifications

[FIXED 2021-11-24 14:26 EST] DoorDash orders are processing normally.

[IDENTIFIED 2021-11-24 08:33 EST] DoorDash made a change late last night that has impacted our ability to validate addresses. We are working with DoorDash to rollback their change and/or develop a fix.