Thursday 16th December 2021

Reverse Proxy timeouts

[RESOLVED 2021-12-16 17:10 EST] We have not seen any additional issues.

[WATCHING 2021-12-16 12:15 EST] A 3rd party is experiencing internet connection issues which were causing intermittent connection issues with the reverse proxy. We have limited the impact of that traffic and will continue monitoring.

[INVESTIGATING 2021-12-16 11:15 EST] We are experiencing an issue with our reverse proxy, which could impact interactions with 3rd party integrations like basket evaluations and logins.