Tuesday 5th April 2022

High API Latency

[FIXED 2022-04-05 10:20 EST] Normal API levels have been restored. The issue was caused by an API end point that was not correctly handling legacy calls. We have increased our fleet of servers to catch up on delayed processing.

[INVESTIGATING 2022-04-05 09:42 EST] We are continuing to investigate this issue.

[INVESTIGATING 2022-04-05 08:20 EST] We are experiencing higher than normal API latency and are investigating.