Sunday 29th May 2022

Freshop Admin for Web High API Latency

[RESOLVED 2022-05-29 05:00 EST] Issue resolved. All systems are operational.

[MONITORING 2022-05-29 04:58 EST] Issue resolved. We are continuing to monitor the systems.

[MONITORING 2022-05-29 04:28 EST] Issue with a specific database has been resolved. We're rerunning the failed jobs again.

[IDENTIFIED 2022-05-29 04:20 EST] One of the database server is not responding and our team is working on restoring it.

[INVESTIGATING 2022-05-29 04:08 EST] We are continuing to investigate the issue.

[INVESTIGATING 2022-05-29 03:10 EST] We are experiencing higher than normal API latency on one of the database segments and we are working on it.