Sunday 22nd March 2020

Duplicate order notifications email being sent

[RESOLVED] - Notification queues are caught up and resuming normal operation.

[UPDATE] - We've identified the root cause and working on a resolution.

[UPDATE] - We are still investigating the issue. Outgoing emails, SMS, and push notifications to customers, stores are paused for the time being.

We are investigating the root cause of multiple emails being sent to the customer when an order is placed.