Tuesday 21st April 2020

DO-3 Networking issues in multiple regions

[IDENTIFIED] Freshop has identified networking issues in multiple regions and is working with website hosting service provider to resolve the issue.

[UPDATE] There are networking issues in multiple regions, including SFO1, SFO2, NYC1, NYC2, NYC3, and LON1. Cloud provider's Engineering team is taking steps to resolve the problem.

[FIXED] The networking issue is resolved and all the sites are back to operational state.