Monday 11th May 2020

Freshop Admin for Web High API Latency - Admin for Web performance

[FIXED] Admin for Web performance issue was restricted to a small set of users. Resolved and Operational now.

[INVESTIGATING] We are experiencing higher than normal API latency on one of the database segments and Admin for Web is facing performance issues. We are working on it.