Thursday 21st May 2020

Freshop Admin for Web High API Latency

[RESOLVED] - We had an outage on two database servers where memory usage was crashing the services. We identified and applied a patch (database index) to prevent and reset the services. We are seeing normal responses now.

[UPDATE] - We've identified the root cause as relating to published product tables. Queries are causing memory swap issues. We are attempting to create necessary indexes to get the queries to perform again.

[INITIAL] - We are experiencing higher than normal API latency on one of the database segments and we are working on it.