Tuesday 23rd June 2020

Order Processing (Shard 4) Freshop worker/queue processing

[INITIAL] Freshop workers/queues are not processing and experiencing issues with Push To PoS. We're investigating.

[MONITORING] Identified the root cause to one of the servers and fixed the issue. Monitoring the Workers/Queues.

[FIXED] The solution we applied to the problem is working well. Systems are back to full operational status.