Wednesday 5th August 2020

Weekly Ad / Circular Processing (Shard 0) Weekly Ads not working for some stores

[FIXED] We identified the issue to a defective server and launched a new instance of the server. Weekly ads are now operational.

[INVESTIGATING] Weekly Ad / Circulars are not working in some sites. We are investigating.