Friday 7th August 2020

DO-0 Many sites are not loading properly due to CDN issue

[IDENTIFIED - 8/7/2020 - 8:30PM EST] Many sites are not loading properly due to CDN issue. We're working with our CDN service provider to resolve this issue at the earliest.

[FIXED & MONITORING - 8/7/2020 - 10:30 PM EST] Cloudways', our hosting service provider's, CDN is currently experiencing issues with SSL certificate. Their engineers are working to resolve this issue. Till they resolve the SSL issue, Freshop has disabled CDN temporarily. All sites are now loading without any issues. We will keep you updated once the CDN is enabled.

[FIXED & MONITORING - 8/10/2020 - 6:50pm EST] Cloudways is continuing their investigation on CDN SSL certificate. On Freshop, all sites continue to load without any issues. We're keeping a close watch on the CDN issue.