Wednesday 21st October 2020

[RESOLVED] - Partial interruption - Unable to checkout

[RESOLVED] - The error has been resolved and users are able to checkout successfully. The root cause appears to be a cross-domain access (CORS) policy issue, which we are continuing to monitor.

[INITIAL] - Some users are receiving "An Error Has Occurred" error when attempting to checkout