Thursday 18th February 2021

Freshop SFTP server is down

[INITIAL 2021-02-18 10:20AM EST] The Freshop SFTP server is down and we're investigating the issue. This may affect file transfers and Push to PoS functionality for some stores.

[UPDATE 2021-02-18 10:42AM EST] The SFTP server was unresponsive and we had to restart the server. The SFTP server is back-online now. We're reprocessing the backlog jobs. Retailers may resume transferring the files. We're continuing to investigate the Push to PoS issue.

[UPDATE 2021-02-18 10:56AM EST] For retailers that are using file-based Push to PoS, the issue was resolved, when the SFTP server issue was resolved, and pending orders were pushed to the queue. Truno-based Push to PoS is being investigated for resolution.

[RESOLVED 2021-02-18 11:12am EST] The Truno-based Push to PoS has been resolved. Orders that were supposed to be Pushed to PoS were not properly triggered and did not send. We are pushing all Truno-based orders to PoS that should have been sent during this downtime.