Friday 14th May 2021

DO-14 Some web sites are intermittent unresponsive

[INVESTIGATING][2021-05-14 10:55 EDT] Some sites are experiencing intermittent outages. We are working with our hosting service provider to resolve the issue.

[INVESTIGATING][2021-05-14 11:55 EDT] All traffic is being blocked from this sever while attempts to recover are performed.

[INVESTIGATING][2021-05-14 12:02 EDT] All traffic is being blocked from this sever while attempts to recover are performed. (Not ALL sites are affected)

[INVESTIGATING][2021-05-14 13:02 EDT] We are continuing to work with our hosting service provider to resolve the issue

[WATCHING][2021-05-14 13:34 EDT] The server is now responding and we are monitoring that operations continue normally

[RESOLVED][2021-05-14 13:53 EDT] Hosting service has completed their fix. "[server] has been migrated to a more stable host node"